CAPA INVISIBLE

El nuevo fallo masivo que sacude letalmente la seguridad de Android

Un nuevo problema de seguridad masivo afecta a los móviles con Android. (Foto: @elandroidelibre)
Un nuevo problema de seguridad masivo afecta a los móviles con Android. (Foto: @elandroidelibre)
El 65 % de los terminales que funcionan con el sistema operativo de Google en sus versiones 2.4 y 4.4 son vulnerables a esta amenaza de clickjacking.
Alrededor de 500 millones de dispositivos equipados con el sistema operativo Android podrían estar afectados por un nuevo problema de seguridad masivo. La empresa de seguridad Skycure acaba de anunciar que un nuevo tipo de malware está poniendo en riesgo los datos personales de millones y millones de usuarios.

Se trata de un tipo de riesgo bautizado como clickjacking que consiste exactamente en engañar (menuda novedad) al usuario para que haga clic en sitios y/o enlaces que parecen benignos, pero que en realidad, estarían abriendo la puerta para que los cibercriminales accedan a sus datos.

Los delincuentes tratan de poner en marcha una serie de trucos y estratagemas para que los pobres usuarios caigan en la trampa. Lo que se hace habitualmente es añadir una capa invisible maliciosa a un sitio que parece el oficial.

La técnica del clickjacking permite a los hackers robar un montón de información sensible en formato texto, tomando las riendas del sistema operativo y de ciertas aplicaciones. Esto, en definitiva, pone en riesgo la información personal de los usuarios, tanto personal como del trabajo: la que esté, en definitiva, contenida en la memoria del equipo.

Se habla, por tanto, de SMS, correos electrónicos, información correspondiente a las aplicaciones de mensajería, de software CRM para los negocios y otras herramientas destinadas a un uso profesional.

“Cuando el cibercriminal pudo acceder a las entrañas del sistema, tiene la potestad de cambiar los permisos del administrador y añadir, por ejemplo, un nuevo administrador para el dispositivo. Luego le bastaría con desactivar los códigos de acceso o borrar información de manera remota”; explican desde tuexperto.com.

Se ha sabido que el 65 % de los terminales que funcionan con el sistema operativo de Google en sus versiones 2.4 y 4.4 son vulnerables a esta amenaza. Esto significa que 500 millones de personas que usan estas ediciones podrían verse afectados por el problema, pero también que todos los que ya han conseguido pasarse a Android 5.0 Lollipop están fuera de peligro.

Los expertos aseguran que si usted es usuario de un Android recomiendan actualizar tu dispositivo lo antes posible a las nuevas versiones de Android, con más motivo todavía si tienes un terminal que funciona con alguna de las versiones mencionadas. Hay que tener cuidado con pulsar sobre determinadas ventanas emergentes mientras navegas y descargar aplicaciones de la tienda oficial. 

Comparte esta noticia

COMENTARIOS